Datacenter outage
Incident Report for EduBrite Systems
Resolved
This incident has been resolved.
Posted Oct 03, 2021 - 02:49 CDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2021 - 23:57 CDT
Investigating
Our Datacenter has an issue, we are working with our data center vendor to resolve this issue. We will advise as soon as we have an update. Sorry for the inconvenience.

Note - we don't have an ETA yet.
Posted Oct 02, 2021 - 23:49 CDT
This incident affected: API, Accounts Site, Support Website, WWW, and Batch.